Difference between revisions of "Talk:OEandYourDistro"

From Openembedded.org
Jump to: navigation, search
(George has an idea, operating room stop is requesting comments as he is getting ready to deploy.: new section)
m (Reverted edits by Ejumuvo (Talk) to last revision by 98.212.232.129)
 
(16 intermediate revisions by 9 users not shown)
Line 13: Line 13:
 
it may be that  [http://tinyurl.com/o8uydk further packages are necessary]: libmpfr-dev and gfortran
 
it may be that  [http://tinyurl.com/o8uydk further packages are necessary]: libmpfr-dev and gfortran
  
== George has an idea, operating room stop is requesting comments as he is getting ready to deploy. ==
+
== bitbake complains about chrpath ==
  
An important building block is the categorization stop of existence, inward stop the physical and the virtual worldwide stop, for the secure authentication of products. And even personal communication and one-on-one e-mail stop is now regularly stop <a href=af>free Propecia sildenafil citrate</a> organism stop filtered at the server level.
+
It is necessary to install chrpath for bitbake version 1.8.18 !
 +
 
 +
== Oct 2010 Tested on out of the box x86 "debian lenny" & "ubuntu karmic" ==
 +
 
 +
both lenny and karmic say package "apr" not found
 +
 
 +
lenny has python problems that keep bitbake from doing anything except complaining - giving up on lenny for now
 +
 
 +
karmic has gotten past the part that lenny choked on and is compiling - no problems yet

Latest revision as of 09:39, 24 November 2010

maybe as a last paragraph in the install page it is wise to include some checks how to test that the install is functioning. for me as a newbie, I followed the steps, but I have no idea what I have done to my system now...


Contents

[edit] Complementary packages (for debian)

What exactly are "complementary packages" ? It is not really clear what they are needed for --Zimbatm 12:29, 13 February 2009 (UTC)

as evidenced by the structure of the page, complementary is the opposite of mandatory packages. I'll rename the section to supplementary packages which may make the distinction more clear. --Laibsch 04:51, 14 February 2009 (UTC)

[edit] further mandatory packages

it may be that further packages are necessary: libmpfr-dev and gfortran

[edit] bitbake complains about chrpath

It is necessary to install chrpath for bitbake version 1.8.18 !

[edit] Oct 2010 Tested on out of the box x86 "debian lenny" & "ubuntu karmic"

both lenny and karmic say package "apr" not found

lenny has python problems that keep bitbake from doing anything except complaining - giving up on lenny for now

karmic has gotten past the part that lenny choked on and is compiling - no problems yet

Personal tools
Namespaces

Variants
Actions
Navigation
Categories
OE services
Toolbox