<div class="gmail_quote">On Wed, Dec 21, 2011 at 09:11, Richard Purdie <span dir="ltr"><<a href="mailto:richard.purdie@linuxfoundation.org">richard.purdie@linuxfoundation.org</a>></span> wrote:<br><blockquote class="gmail_quote" style="margin:0 0 0 .8ex;border-left:1px #ccc solid;padding-left:1ex">
<div id=":2cq">If we change nativesdk to become a prefix, the problem can share the<br>
same code as multilib and become much more widely usable rather than the<br>
current special cases. Its obviously a fairly major change in recipe<br>
naming though. Would changing this be acceptable?</div></blockquote></div><br>I second this as this makes it more consistent and predictable (with the plus of avoiding naming hacks too).<br clear="all"><div><br></div>-- <br>
Otavio Salvador O.S. Systems<br>E-mail: <a href="mailto:otavio@ossystems.com.br" target="_blank">otavio@ossystems.com.br</a> <a href="http://www.ossystems.com.br" target="_blank">http://www.ossystems.com.br</a><br>
Mobile: +55 53 9981-7854 <a href="http://projetos.ossystems.com.br" target="_blank">http://projetos.ossystems.com.br</a><br><br>