<div dir="ltr"><div class="gmail_extra"><br><div class="gmail_quote">On Wed, Aug 27, 2014 at 8:52 AM, Burton, Ross <span dir="ltr"><<a href="mailto:ross.burton@intel.com" target="_blank">ross.burton@intel.com</a>></span> wrote:<br>
<blockquote class="gmail_quote" style="margin:0 0 0 .8ex;border-left:1px #ccc solid;padding-left:1ex"><div>On 25 August 2014 17:22, Fahad Usman <<a href="mailto:fahad_usman@mentor.com" target="_blank">fahad_usman@mentor.com</a>> wrote:<br>
> + ${@base_contains('PACKAGECONFIG', 'acl', 'WITH_ACL=yes', '', d)} \<br>
> + ${@base_contains('PACKAGECONFIG', 'selinux', 'WITH_SELINUX=yes', '', d)} \<br>
<br>
</div>Should this have WITH_XXX=no for clarity and safety?</blockquote></div><br></div><div class="gmail_extra">Yeah, that'd be a good idea, so we don't rely on the default behavior of the underlying buildsystem, which could change in future releases. We can submit an additional patch to improve that.<br>
-- <br>Christopher Larson<br>clarson at kergoth dot com<br>Founder - BitBake, OpenEmbedded, OpenZaurus<br>Maintainer - Tslib<br>Senior Software Engineer, Mentor Graphics
</div></div>