<div dir="ltr">Hi Alejandro,<div><br></div><div>Looks good, but some small points:</div><div class="gmail_extra"><br><div class="gmail_quote">On 11 December 2014 at 22:40, Alejandro Hernandez <span dir="ltr"><<a href="mailto:alejandro.hernandez@linux.intel.com" target="_blank">alejandro.hernandez@linux.intel.com</a>></span> wrote:<br><blockquote class="gmail_quote" style="margin:0px 0px 0px 0.8ex;border-left-width:1px;border-left-color:rgb(204,204,204);border-left-style:solid;padding-left:1ex">- version-going-backwards \<br>
+ version-going-backwards expanded_d \<br></blockquote><div><blockquote class="gmail_quote" style="margin:0px 0px 0px 0.8ex;border-left-width:1px;border-left-color:rgb(204,204,204);border-left-style:solid;padding-left:1ex">+QAPATHTEST[expanded_d] = "package_qa_check_expanded_d"<br></blockquote></div><div><br></div><div>Rename this to expanded-d for consistency with the other symbols that use - instead of _.</div><div> </div><blockquote class="gmail_quote" style="margin:0px 0px 0px 0.8ex;border-left-width:1px;border-left-color:rgb(204,204,204);border-left-style:solid;padding-left:1ex">+ # Variables are actually var_${PN}<br></blockquote><div><br></div><div>No need to document idioms, remove this comment.</div><div> </div><blockquote class="gmail_quote" style="margin:0px 0px 0px 0.8ex;border-left-width:1px;border-left-color:rgb(204,204,204);border-left-style:solid;padding-left:1ex">+ messages["expanded_d"] = "FILES should not contain the ${D} variable as it references the local build directory not the target filesystem, best solution is to remove the ${D} reference"<br></blockquote><div><br></div><div>This doesn't name the package which makes it tricky to find in large builds.</div><div><br></div><div>Ross </div></div><br></div></div>