<div dir="ltr"><div class="gmail_extra"><br><div class="gmail_quote">On 24 March 2016 at 20:16, Alexander D. Kanevskiy <span dir="ltr"><<a href="mailto:kad@kad.name" target="_blank">kad@kad.name</a>></span> wrote:<br><blockquote class="gmail_quote" style="margin:0 0 0 .8ex;border-left:1px #ccc solid;padding-left:1ex"><div id=":gcr" class="a3s" style="overflow:hidden">Existing compress framework for producing various compressed versions<br>
of images is powerfull enough to be extended for other uses, e.g. to<br>
convert types of images.</div></blockquote></div><br>Indeed. Sounds like we should rename COMPRESS_* to IMAGE_POSTPROCESS or something in 2.2.</div><div class="gmail_extra"><br></div><div class="gmail_extra">Ross</div></div>