<html>
<head>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8">
</head>
<body text="#000000" bgcolor="#FFFFFF">
<div class="moz-cite-prefix">On 2018年08月29日 17:18, Peter
Kjellerstedt wrote:<br>
</div>
<blockquote type="cite"
cite="mid:dcef97cf1a06461aabe990674fd25bd9@XBOX02.axis.com">
<blockquote type="cite" style="color: #000000;">
<pre wrap="">-SECURITY_CFLAGS ?= "-fstack-protector-strong ${SECURITY_PIE_CFLAGS} ${lcl_maybe_fortify} ${SECURITY_STRINGFORMAT}"
-SECURITY_NO_PIE_CFLAGS ?= "-fstack-protector-strong ${lcl_maybe_fortify} ${SECURITY_STRINGFORMAT}"
+FSTACK_PROTECTOR ?= "-fstack-protector-strong"
</pre>
</blockquote>
<pre wrap="">May I suggest to call it SECURITY_STACK_PROTECTOR instead? That aligns
it better with the other variables.
</pre>
</blockquote>
<p>I am no objection on it, after collection the reply, I</p>
<p>will send V2 to tweak it<br>
</p>
<p>//Hongxu<br>
</p>
</body>
</html>